How can we improve Photos Companion?

Is there something wrong inside the App for WiFi connections?

At first I didn't realize my computer was hard wired to the network (Ethernet cable) took it out changed my desk top to WiFi, started over and failed to connect every single time. 12 to be exact. Yes, the computer and my phone are both on the same network. What's the problem? Anyone having the same issue? (I do get the QR code and everything just keeps telling me to check WiFi connections) Aggrivating!!

64 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    John Corcoran shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    24 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Bob commented  ·   ·  Flag as inappropriate

        I have the same shit. It says connected but cannot send anything fucking stupid app

      • Peter la Trobe commented  ·   ·  Flag as inappropriate

        It was working - then it stopped. I suspect a recent windows update caused it. Will try going back to a previous restore point and see if that works

      • Anonymous commented  ·   ·  Flag as inappropriate

        Same results as others here...no matter how many times I rebooted and tried ...very frustrating

      • Anonymous commented  ·   ·  Flag as inappropriate

        Same problem with the error, hit and miss - sometimes worked, sometimes failed. Failed more often than worked. Gave up using the app. Great idea, pity it lacked consistency and reliability. App developer has some work to do.

      • Stine commented  ·   ·  Flag as inappropriate

        Same problem! Very annoying. Please fix this problem. It would be so great if this feature would work!

      • IGOR commented  ·   ·  Flag as inappropriate

        TAKAYA JE ERUNDA ,TOJE NIKAK NE MOGU SKINUT FOTO NA KOMPYUTER

      • Anonymous commented  ·   ·  Flag as inappropriate

        I'm getting the same problem but only while transferring large files such as movies. While transferring photos, there js no problem

      • Carol commented  ·   ·  Flag as inappropriate

        Same problem. Scan code, select photos, says it’s sending, and then “error” and “make sure phone and computer are logged on” which they are. Can’t find any comments/ solutions. Frustrating.

      • Berta commented  ·   ·  Flag as inappropriate

        Having the same issue - yes they are on the same wi-fi network. Get that message - not on the same network. Try again. I have had nothing but problems uploading photos to my computer since I bought this one that has Windows 10. SO frustrating.

      • Kerry Strong commented  ·   ·  Flag as inappropriate

        Also having the same problem. Bummer, I get a new phone today and it would have been great to be able to use this to more easily facilitate the transfer of my photos.

      • Anonymous commented  ·   ·  Flag as inappropriate

        same here. No matter how many times I refresh, or turn it on and off I continually get that same message about my phone and lap top not being on the same Wi-Fi, which of course they are. There is no other help offered, This app is crap!

      • David commented  ·   ·  Flag as inappropriate

        as a workaround i recommend to classicaly "turning it off and on again". I just reinstalled the app and now its working for me ;)

      ← Previous 1

      Feedback and Knowledge Base